DigiD staakt ondersteuning smartphones ouder dan Android 6.0 Marshmallow

De Rijksoverheid heeft een nieuwe versie uitgebracht van haar DigiD-applicatie. In deze app vervalt binnenkort de ondersteuning voor Android smartphones en tablets met een versie lager dan Android 6.0 Marshmallow.

DigiD krijgt binnenkort update

In de release notes van de DigiD-app valt nu te lezen dat vanaf februari toestellen met Android 5.1 en eerder geen gebruik meer kunnen maken van de app. Op maandag 21 januari werd de update uitgebracht met versienummer 1.4.1 waarmee toestellen voorzien van Android Lollipop mogelijk de laatste update ontvangen.

Wereldwijd zijn Android versies ouder dan Android 6.0 Marshmallow nog altijd goed vertegenwoordigd met ongeveer 23 procent van alle actieve devices. Zo bleek uit data van Google gemeten eind oktober 2018. Vermoedelijk ligt dit aantal inmiddels lager in Nederland. Wanneer de Rijksoverheid definitief stopt met ondersteuning voor deze Android-versies is niet geheel duidelijk. Met de DigiD-app kan je overal inloggen bij diensten van de Rijksoverheid.

DigiD
DigiD
Ontwikkelaar: Rijksoverheid
Prijs: Gratis
Lees meer over:

Lees ook

Reageer op dit artikel